Vulnerability of WordPress 3.x version

Vulnerability of WordPress 3.x version - Carbon Free ServerWe kindly draw your attention that a very serious security gap emerged. All 3.x (from 3.0 to 3.9.2) WordPress version are affected. It enables that unauthorized persons run different codes placed in the comments on the website with the help of the administrator’s browser including the creation of administration access rights. Version 4.0 and above are not vulnerable.

.

1. If you use WordPress 3.x version.
As your webpage is vulnerable in thsi case, please update WordPress as soon as possible.
You can do this on WordPress administration surface using the link in the yellow line on the top.
2. If you do not use WordPress at the moment:
If you use WordPress in the future, please install the latest version and update it regularly.

We undertake the actualization. Contact us  HERE!